WordPress users: Upgrade to 2.8.4 now!

WordPress 2.8.4 was released in August, and if you haven’t already upgraded, you must do so as soon as possible.

If you are running an earlier version of WordPress, you are vulnerable to a series of hack attempts, which are taking place right now.

According to Lorelle on WordPress:

Otto42 of OttoDestruct, a key WordPress developer and supporter, reports that there is an “attack” on older versions of WordPress right now. The number of sites hit by this is growing every hour. Protect your WordPress blog now: UPDATE NOW!!!

You can also read a very informative post regarding WordPress security, by Matt Mullenweg, on the official WordPress blog.

If you require assistance upgrading your WordPress installation, please contact us, and we will be glad to assist.

Posted On Saturday, September 5th, 2009 In Blog, Wordpress